#----------------------------------------- # RT-Theme functions.php # version: 1.0 #----------------------------------------- # Check PHP Version if (version_compare(PHP_VERSION, '5.0.0', '<')) { $PHP_version_error = '

THEME ERROR!

This theme requires PHP Version 5 or higher to run. Please upgrade your php version!
You can contact your hosting provider to upgrade PHP version of your website.

'; if(is_admin()){ add_action('admin_notices','errorfunction'); }else{ echo $PHP_version_error; die; } function errorfunction(){ global $PHP_version_error; echo $PHP_version_error; } return false; } # Define Content Width if ( ! isset( $content_width ) ) $content_width = 620; # Load the theme require_once (TEMPLATEPATH . '/rt-framework/classes/loading.php'); $rttheme = new RTTheme(); $rttheme->start(array('theme' => 'RT-THEME 15','slug' => 'rttheme','version' => '1.0')); ?> St. Louis Hydroseeding